Voraussetzungen

 

1. Wie alt darf mein Smartphone oder Tablet sein, damit die APP lauffähig ist?
Wenn Dein Smartphone oder Tablet Modell aus 2013 oder aktueller ist, kannst Du die Future History APP installieren und nutzen.
Apple Hardware: ab iPhone 5s und iPad Air (2013) aufwärts
Android Hardware: Modelle ab 2013 oder aktueller

 

2. Welche Software Versionen werden unterstützt?
iOS Software: iOS 10 / iOS 11 
Android Software: ab Android 4.2 aufwärts

 

3. Kann ich die App auf meinem Windows oder Blackberry Gerät nutzen?
Nein, die Future History App unterstützt nur Android und IOS Geräte

 

4. Benötigt die APP Internetzugang?
 Ja. Derzeit läuft die APP nur mit Internetzugang. Wir entwickeln jedoch eine Version, die es Dir in Kürze erlauben wird, sämtliche Inhalte einer Tour zu Hause oder an einem Standort mit WLAN auf Dein Gerät laden und die Tour vor Ort dann ohne Internetzugang abzulaufen zu können.